JoomSimple Support Forum July 29, 2014, 02:39:14 am *
 
Welcome, Guest. Please login or register.

Login with username, password and session length
  Joomla Extensions   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Joomsimple content protect is not working with me  (Read 4025 times)
Thomas
Newbie
*

Karma: 0
Posts: 7


View Profile
« on: September 28, 2011, 03:45:15 pm »

Hello,
I have dowloaded your plug-in "Joomsimple content protect", but it's not working with me.
site : www.dentistlife.com
Could you help me please ?
Thomas
Logged
Thomas
Newbie
*

Karma: 0
Posts: 7


View Profile
« Reply #1 on: September 28, 2011, 05:56:38 pm »

I had verify for the non-login home page, and it's working. But why it's not working after login
Logged
UGN
Administrator
Jr. Member
*****

Karma: 2
Posts: 90


View Profile
« Reply #2 on: September 29, 2011, 09:47:28 pm »

You can specify user types which are not affected by the plugin. It is disabled for you if you are an administrator.
Logged
Thomas
Newbie
*

Karma: 0
Posts: 7


View Profile
« Reply #3 on: September 29, 2011, 10:30:20 pm »

Yes I know, and I have done a new test with an another account and an other PC. But It's not working.
It's only working on the non-login home page. But when login, it's not working anymore (on every browser).
I use joomla 1.7, joomsocial 2.2.4, socialads and cometchat. Maybe it's a problem with those components ?
Regards
Thomas
Logged
UGN
Administrator
Jr. Member
*****

Karma: 2
Posts: 90


View Profile
« Reply #4 on: October 01, 2011, 09:22:04 pm »

Thank you, Thomas - the bug really exists. It will be fixed ASAP.
Logged
Thomas
Newbie
*

Karma: 0
Posts: 7


View Profile
« Reply #5 on: October 04, 2011, 09:30:10 pm »

OK, thank you ! When you fixe it, could you post me how to change it ?
Thanks
Thomas
Logged
UGN
Administrator
Jr. Member
*****

Karma: 2
Posts: 90


View Profile
« Reply #6 on: October 06, 2011, 09:28:01 pm »

I have already posted it a couple of days ago - http://joomsimple.com/pages/plugins_downloads/content_protection_downloads
Logged
Thomas
Newbie
*

Karma: 0
Posts: 7


View Profile
« Reply #7 on: October 07, 2011, 07:01:21 pm »

I have uninstalled 1.14, and installed 1.141, but it doesn't change anything. It's not working more.
Sorry
Logged
Thomas
Newbie
*

Karma: 0
Posts: 7


View Profile
« Reply #8 on: October 11, 2011, 07:23:15 pm »

Do you have a solution for me ? Please
Logged
Thomas
Newbie
*

Karma: 0
Posts: 7


View Profile
« Reply #9 on: October 17, 2011, 08:46:04 pm »

If you want me to pay something to adapt the plugin to my site, It's OK.
Please help
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.15 | SMF © 2011, Simple Machines